Intermittent Issue: EE Direct Billing
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE have confirmed the intermittent issue impacting their direct billing platform was resolved at approximately 01:00.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Aug 31, 2019 - 07:08 BST
Update
Dear Customer

Please be advised EE are still experiencing intermittent issues on their direct billing platform.

They are currently performing a restart of their servers to try and resolve the issue.

As soon as we have further information we will update you.

Kind regards

Fonix Operations Team
Posted Aug 30, 2019 - 17:18 BST
Identified
Dear Customer

Please be advised EE have alerted us to an intermittent issue impacting their direct billing platform.

We are seeing transactions being successfully processed but we will continue to monitor until resolution is confirmed.

As soon as we receive any further information we will update you.

Kind regards

Fonix Operations Team
Posted Aug 30, 2019 - 12:44 BST
This incident affected: Direct Billing and Payforit.