Planned Maintenance: fpay Upgrade
Scheduled for Sep 18, 10:00 - 16:00 BST
Update
Dear Customer

Please be advised the below planned maintenance has been postponed and will now take place on Wednesday 18th September.

Kind regards

Fonix Operations Team
Posted 5 days ago. Sep 12, 2019 - 11:28 BST
Scheduled
Dear Customer

Please be advised we will be undertaking planned maintenance on our fpay platform on the below date and time.

The maintenance will include the release of making user tracking information available in the /rest/transactions/v2/status/{id} API

There is no anticipated impact to service during the maintenance window.

Kind regards

Fonix Operations Team
Posted 11 days ago. Sep 06, 2019 - 14:48 BST
This scheduled maintenance affects: Direct Billing and Payforit.