Intermittent Premium SMS Issue: Vodafone
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the incident impacting Premium SMS on Vodafone appears to have been resolved.

We are seeing messages processing successfully since approximately 6.40pm.

We will continue to monitor over the coming hours.

Kind regards

Fonix Operations Team
Posted Oct 25, 2016 - 19:10 BST
Update
Dear Customer

Please be advised that Vodafone are now experiencing a complete outage on Premium SMS services.

Vodafone are aware of the issue and engineers are working to resolve this.

We will update you as soon as we have further information

Kind regards

Fonix Operations Team
Posted Oct 25, 2016 - 18:36 BST
Identified
Dear Customer,

Please be advised that Vodafone are currently experiencing intermittent issues on their network impacting premium SMS traffic.

The issue has been raised into Vodafone who are investigating.

We will let you know as soon as we have further information.

Kind regards,

Fonix Operations Team
Posted Oct 25, 2016 - 12:52 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).