Intermittent Billing Issue: EE Direct Billing
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised EE have confirmed the intermittent issue impacting their direct billing platform has now been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 11, 2019 - 16:36 BST
Identified
Dear Customer

Please be advised EE are currently experiencing an intermittent issue impacting direct billing transactions. Due to the issue customers may experience a higher number of failures than normal.

EE are aware of the issue and investigating.

As soon as we have further information we will update you.

Kind regards

Fonix Operations Teams
Posted Sep 11, 2019 - 09:04 BST
This incident affected: Direct Billing and Payforit.