Vodafone Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the Vodafone outage has now been resolved.

Full connectivity was restored at 00:00. During this period all messages were queued and delivered once the issue was resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Nov 22, 2016 - 00:06 GMT
Investigating
Dear Customer

Please be advised that Vodafone are currently experiencing a loss of connectivity on their network since 23:38 impacting MO/MT traffic.

The issue has been raised into Vodafone who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Nov 21, 2016 - 23:55 GMT
This incident affected: Mobile Operator Connections (Vodafone-UK).