Three Scheduled Maintenance Outage
Incident Report for Fonix Services
Resolved
Three scheduled maintenance has completed.
Posted Aug 15, 2017 - 09:57 BST
Investigating
Dear Customer

Please be advised that Three are currently experiencing issues on their network since 23:00 impacting MO/MT/Direct Billing traffic.

The issue is part of the scheduled maintenance.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Aug 14, 2017 - 23:43 BST
This incident affected: Mobile Operator Connections (Three-UK).