Intermittent Direct Billing Issue: MNO
Incident Report for Fonix Services
Resolved
Three scheduled maintenance has completed.
Posted Aug 15, 2017 - 09:58 BST
Identified
This outage was expected and is part of the planned maintenance scheduled between 14th August from 21:30 (BST) until 15th August 2017 at 11:00 (BST).
Posted Aug 14, 2017 - 23:39 BST
Investigating
Dear Customer

Please be advised Three are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Aug 14, 2017 - 23:35 BST
This incident affected: Direct Billing.