Three Direct Billing Outage
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have confirmed the issue impacting Direct Billing is now resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 22, 2020 - 19:08 BST
Identified
Dear Customer

Please be advised Three are currently experiencing an outage impacting their Direct Billing platform.

We have raised it into them and they are investigating.

As soon as we have any further information we will update you.

Kind regards

Fonix Operations Team
Posted Sep 22, 2020 - 16:45 BST
This incident affected: Direct Billing and Payforit.