Direct Billing Issue: Vodafone Header Enrichment
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the issue impacting Vodafone Header Enrichment has now been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted 22 days ago. Sep 26, 2019 - 17:34 BST
Identified
Dear Customer

Please be advised Vodafone are experiencing issues with Header Enrichment on Direct Billing since yesterday afternoon.

The issue is due to a security change which has impacted the header enrichment flow. Users are still able to access services through the pin verification flow.

We will update you as soon as we have confirmation of a resolution from Vodafone.

Kind regards

Fonix Operations Team
Posted 22 days ago. Sep 26, 2019 - 09:17 BST
This incident affected: Direct Billing and Payforit.