Three Emergency maintenance
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Three have confirmed the emergency maintenance has been completed successfully.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 15, 2019 - 06:36 BST
Identified
Dear Customer

Please be advised that Three are currently performing an emergency maintenance on their systems impacting Premium MOs, MTs and Direct Billing traffic.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Oct 14, 2019 - 22:20 BST
This incident affected: Premium SMS Gateway and Direct Billing.