Vodafone Outage: Voice Shortcodes
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Vodafone have confirmed the issue impacting Voice Shortcodes has now been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted 16 days ago. Oct 02, 2019 - 12:29 BST
Investigating
Dear Customer

Please be advised Vodafone are currently experiencing an outage impacting Voice Shortcodes.

We have raised the issue with Vodafone and they are investigating as a matter of urgency.

We will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted 16 days ago. Oct 02, 2019 - 11:21 BST
This incident affected: Voice Shortcodes.