O2 Intermittent Issue: Premium SMS
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised O2 have confirmed the intermittent issue impacting Premium SMS MT messages has now been resolved.

We will continue to monitor but everything is processing as expected.

Kind regards

Fonix Operations Team
Posted Oct 12, 2018 - 16:29 BST
Update
Dear Customer

Please be advised O2 are still investigating the intermittent issue impacting Premium SMS MT messages.

They have engineers investigating the issue but have no anticipated time for resolution.

We will update you as soon as we receive any further information.

Kind regards

Fonix Operations Team
Posted Oct 12, 2018 - 15:33 BST
Identified
Dear Customer

Please be advised O2 are currently experiencing an intermittent issue impacting Premium SMS MT messages.

We have raised it into them and they are investigating as a matter of urgency.

As soon as we have any further information we will update you.

Kind regards

Fonix Operations Team
Posted Oct 12, 2018 - 11:00 BST
This incident affected: Mobile Operator Connections (O2-UK) and Premium SMS Gateway.