Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the issues impacting EE Direct Billing platform appears to be resolved.

Please do not hesitate to contact us if you have any queries.
Kind regards,

Fonix Operations Team
Posted about 1 month ago. Aug 07, 2019 - 08:13 BST
Investigating
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted about 1 month ago. Aug 06, 2019 - 23:18 BST
This incident affected: Direct Billing and Payforit.