Vodafone Outage: Premium SMS
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised Vodafone have confirmed the issue impacting Premium SMS and SMS services has been resolved.

MO and MT traffic is being processed successfully.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Dec 03, 2020 - 23:02 GMT
Update
Dear Customer

Please be advised Vodafone are still experiencing a complete outage impacting Premium SMS and SMS services.

Vodafone are investigating as a high priority and we will update you as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Dec 03, 2020 - 22:25 GMT
Identified
Dear Customer

Please be advised Vodafone are experiencing a complete outage impacting Premium SMS and SMS services since 7.42pm.

We have raised it into them and they are investigating.

As soon as we have any further information we will update you.

Kind regards

Fonix Operations Team
Posted Dec 03, 2020 - 20:11 GMT
This incident affected: SMS Gateway and Premium SMS Gateway.