Vodafone SMS Outage
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 25, 2019 - 00:09 BST
Update
Current Vodafone SMS service now operational
Posted 25 days ago. Aug 23, 2019 - 10:28 BST
Monitoring
Dear Customer

Please be advised the issue impacting Vodafone premium sms appears to have been resolved.

We have not received any information from Vodafone regarding the issue being resolved but we are seeing traffic processing as normal.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted 25 days ago. Aug 23, 2019 - 10:20 BST
Investigating
Dear Customer

Please be advised that Vodafone are currently experiencing a loss of connectivity on their network since 04:50 impacting all SMS traffic.

The issue has been raised into Vodafone support who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted 25 days ago. Aug 23, 2019 - 06:20 BST
This incident affected: SMS Gateway and Premium SMS Gateway.