O2 Premium SMS Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the O2 Premium SMS issue was resolved at approximately 12:30AM.

MT traffic is now processing as expected.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Mar 28, 2024 - 09:16 GMT
Identified
Dear Customer

Please be advised that O2 are currently experiencing issues on their network impacting Premium MT traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Mar 28, 2024 - 00:13 GMT
This incident affected: Premium SMS Gateway.