Premium SMS Outage: Eir

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised Eir has confirmed the issue impacting their Premium SMS platform was resolved at approximately 8.25am.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Aug 06, 2025 - 08:46 BST

Identified

Dear Customer

Please be advised Eir is experiencing a complete outage impacting their Premium SMS platfom since approximately 7.45am.

We have raised it to Eir and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Aug 06, 2025 - 08:20 BST
This incident affected: Mobile Operator Connections (eir-IE).