Issue: EIR

Incident Report for Fonix Services

Resolved

Dear Customer

This issue as now been resolved

Kind regards

THE Fonix Team
Posted Jan 10, 2026 - 08:19 GMT

Investigating

Dear Customer

Please be advised Eir is experiencing an issue which may affect traffic as of approximately 1:10am

We are raising this issue with the relevant parties.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Jan 10, 2026 - 02:11 GMT
This incident affected: SMPP Connections.