O2 Premium SMS issue

Incident Report for Fonix Services

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 09:22 BST

Update

Dear Customer

Please be advised that the O2 Premium SMS Issue has been resolved at 00:15.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Sep 15, 2026 - 07:10 BST

Investigating

Dear Customer

Please be advised that O2 are currently experiencing a loss of connectivity on their network since 22:42 impacting premium SMS traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Sep 14, 2026 - 23:57 BST
This incident affected: Mobile Operator Connections (O2-UK).