O2 Platform Upgrade Delivery Receipt Issue
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised the fix has now been implemented and all of the pending Delivery Receipt's over this time have now been successfully processed.

Kind regards

Fonix Operations Team
Posted Apr 21, 2017 - 14:01 BST
Identified
Dear Customer

Please be advised O2 have made a platform alteration meaning that we are currently experiencing issues processing Delivery Receipts.

They are aware of the issue and are working to put a fix in place. We will confirm when the issue has been resolved.

Kind regards

Fonix Operations Team
Posted Apr 21, 2017 - 10:42 BST
This incident affected: SMS Gateway and Direct Billing.