Vodafone UK connectivity issues.

Incident Report for Fonix Services

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 23:06 BST

Update

We are continuing to investigate this issue.
Posted Jun 16, 2026 - 20:54 BST

Investigating

Dear Customer

Please be advised that Vodafone (UK) are currently experiencing a loss of connectivity on their network since 19:05 impacting MO/MT traffic.

The issue has been raised into Vodafone who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Jun 16, 2026 - 19:48 BST
This incident affected: SMS Gateway, Premium SMS Gateway and Mobile Operator Connections (Vodafone-UK).