Intermittent Direct Billing Issue: EE
Incident Report for Fonix Services
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 11:15 GMT
Update
Dear Customer

Please be advised that the EE Direct Billing issue has now been resolved.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Jan 06, 2022 - 07:35 GMT
Investigating
Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jan 05, 2022 - 23:08 GMT
This incident affected: Direct Billing and Payforit.