Intermittent Issue: EE Direct Billing

Incident Report for Fonix Services

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 17:03 BST

Identified

Dear Customer

Please be advised EE is experiencing an intermittent issue impacting their Direct Billing platform.

EE is aware of the issue and investigating.

As soon as we have more information we will update you.

Kind regards

Fonix Operations Team
Posted Sep 18, 2023 - 13:36 BST
This incident affected: Direct Billing.