Intermittent Premium SMS Issue: Eir

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised the intermittent issue impacting the Eir Premium SMS platform appears to have been resolved at approximately 1.20pm.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Jun 12, 2025 - 15:34 BST

Identified

Dear Customer,

Please be advised Eir is currently experiencing intermittent issues impacting their Premium SMS platform.

We have raised it to them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jun 12, 2025 - 12:30 BST
This incident affected: Mobile Operator Connections (eir-IE).