Vodafone: Premium SMS Outage

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised the issue impacting Vodafone Premium SMS and SMS services has been resolved.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Oct 13, 2025 - 17:17 BST

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 15:33 BST

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 15:22 BST

Identified

Dear Customer

Please be advised Vodafone is experiencing a complete outage impacting their Premium SMS and SMS services since approximately 3pm.

We have raised it to Vodafone and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Oct 13, 2025 - 15:21 BST
This incident affected: SMS Gateway and Premium SMS Gateway.