Direct Billing Outage: Three
Incident Report for Fonix Services
Resolved
Dear Customer

Please be advised that the Three Direct Billing Outage has now been resolved.

Three have confirmed the issue was resolved at about 4.20.

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Jan 08, 2022 - 06:36 GMT
Investigating
Dear Customer

Please be advised Three are currently experiencing issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Jan 07, 2022 - 23:46 GMT
This incident affected: Direct Billing and Payforit.