SMS Issue: Vodafone

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised Vodafone has confirmed the issue impacting MO traffic was resolved at approximately 11.15am

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 18, 2023 - 12:42 BST

Update

Dear Customer

Please be advised Vodafone are still experiencing an issue impacting MO traffic.

They are investigating as a high priority but the current user experience is that MO messages may not leave the handset.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Sep 18, 2023 - 10:55 BST

Identified

Dear Customer

Please be advised that Vodafone are currently experiencing issues on their network impacting MO traffic.

The issue has been raised into Vodafone who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Sep 18, 2023 - 08:21 BST
This incident affected: Premium SMS Gateway.