Vodafone UK Connectivity Issue

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised Vodafone has confirmed the connectivity issue impacting MO and MT traffic was resolved at approximately 2.15pm.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Jun 29, 2026 - 14:38 BST

Identified

Dear Customer

Please be advised that Vodafone (UK) are currently experiencing a loss of connectivity on their network since approximately 12.00pm impacting MO and MT traffic.

The issue has been raised into Vodafone who are investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Jun 29, 2026 - 12:28 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).