Intermittent Issue: Sky

Incident Report for Fonix Services

Update

Dear Customer,

Sky are investigating the issue and we will update you as soon as we have any updates.

Kind Regards,
Posted Aug 14, 2026 - 09:41 BST

Investigating

Dear Customer

Please be advised Sky are currently experiencing intermittent issues.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Aug 13, 2026 - 22:00 BST
This incident affects: Mobile Operator Connections (Sky Mobile UK).