O2 Premium SMS Issue

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised the issue impacting O2 Premium SMS appears to have been resolved at approximately 2.30am.

Please do not hesitate to contact us if you have any questions.

Kind regards

Fonix Operations Team
Posted Apr 17, 2026 - 07:41 BST

Identified

Dear Customer

Please be advised that O2 are currently experiencing issues on their network since 23:10 impacting Premium MT traffic.

The issue has been raised into O2 who are currently investigating.

We will let you know as soon as we have further information.

Kind regards

Fonix Operations Team
Posted Apr 17, 2026 - 00:00 BST
This incident affected: Premium SMS Gateway.