Vodafone: Premium SMS Outage

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised Vodafone has confirmed the issue impacting their Premium SMS and SMS services has now been resolved.

Vodafone implemented a fix at approximately 11.25am.

MOs were queued during the outage window and have now been processed successfully.

We will continue to monitor over the coming hours.

Kind regards

Fonix Operations Team
Posted Jun 03, 2025 - 11:54 BST

Update

Dear Customer

Please be advised Vodafone is still experiencing a complete outage impacting Premium SMS services.

Vodafone is continuing to investigate as a high priority.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Jun 03, 2025 - 06:14 BST

Identified

Dear Customer

Please be advised Vodafone is experiencing a complete outage impacting their Premium SMS and SMS services since approximately 5pm.

We have raised it to Vodafone and they are investigating.

We will update you as soon as we have any further information.

Kind regards

Fonix Operations Team
Posted Jun 02, 2025 - 17:24 BST
This incident affected: Mobile Operator Connections (Vodafone-UK).