Intermittent Direct Billing Issue: EE

Incident Report for Fonix Services

Resolved

Dear Customer

Please be advised that the EE Direct Billing issue was resolved at approximately 1:00am

Please do not hesitate to contact us if you have any queries.

Kind regards

Fonix Operations Team
Posted Apr 17, 2025 - 07:46 BST

Investigating

Dear Customer

Please be advised EE are currently experiencing intermittent issues on their Direct Billing platform. We have raised it into them and they are investigating.

We will update you as soon as we have any further information.

Kind regards,

Fonix Operations Team
Posted Apr 17, 2025 - 00:05 BST
This incident affected: Direct Billing.